Loading…
Tilbage

Tidligere forum for Brugerstyring SWB. OIOSAML.java - Compatibility of OIOSAML.JAVA with an IDP version 1.3


Skrevet af Guillaume Gorson-Tanguy — Gammelt datoformat: 2009 marts 02 16:15

Hi,

I wonder if OIOSAML.JAVA is compatible with an IDP version 1.3 (SAML 1.x) ?

Thanks  for your replies.

Guillaume
 
Re: Compatibility of OIOSAML.JAVA with an IDP version 1.3
Skrevet af Joakim Recht — Gammelt datoformat: 2009 marts 03 10:13

Hi

OIOSAML.java only supports SAML 2.0.
 
Re: Compatibility of OIOSAML.JAVA with an IDP version 1.3
Skrevet af Guillaume Gorson-Tanguy — Gammelt datoformat: 2009 marts 03 12:15

Hi,

Thank you for your answer.