Loading…
Tilbage
×

Info

Der findes en nyere version af resourcen her

[GAMMEL] NemHandelsprogrammet 2.1.3


Opdatering af NemHandelsprogrammet (referenceimplementation af en OIORASP-klientapplikation) til version 2.1.3.

Følgende ændringer/forbedringer er foretaget i denne version:

  • Version 2.1.2 havde en teknisk fejl som gjorde, at NemHandel CheckTool fejlede.

Sådan gør du:

  • Klik på download-knappen (2 pile nedad) for at hente ZIP-filen.
  • Pak ZIP-filens indhold ud på din computer.
  • Følg vejledningen i filen ReadMe.txt (hvor punkt 2 allerede er udført)

Filer og referencer

Titel Type
NemHandelReferenceklient-2.1.3.4634.zip application/octet-stream
Source code + documentation Ekstern reference
Yderligere vejledninger Ekstern reference
Profilbillede

Får fejl på rodcertifikat.

Erik Bak

Hej jeg har problemr med at åbne nemhandelsprogrammet på en maskine med windows xp sp3.

Nå jeg starter programmet kommer den op med en fejl i rodcertifikat med link til danid. Jeg har installeret fra dette link, men får stadig samme fejl.

Har googlet for at finde en løsning uden held.

Funktionssignaturen er installeret ved at dobbelklikke på p12 filen, kan i mmc certifikater godt se certifikatet under personlige/certifikater.

Hej Erik

Du skal via MMC kontrollere at der ikke ligger OCES rod- eller mellemcertifikater under Personlige.
Se vejledning i PDF'en under http://digitaliser.dk/news/2519823

Hvis dette ikke er problemet, så kontakt da venligst NemHandel Support direkte.

Mvh.
Peter Sone Koldkjær, mySupply ApS
Konsulent for Digitaliseringsstyrelsen

ændret af Peter Sone Koldkjær (09.01.2014)

Hej Peter

Har læst din PDF vejledning. Har afinstalleret de certifikater som var oprettet med IE, derpå geninstalleret med dobbeltklik på certifikatet. Den ville have password, dette indtastede jeg og certifikatet blev installeret. Kan stadig ikke åbne nemhandelprogrammet.

MVH

Erik Bak

ændret af Erik Bak (09.01.2014)